Version Selector or Launcher to run correct version of AI

Any non technical topic
JoeClark
Posts: 11
Joined: Fri Sep 08, 2017 9:41 am
Name: JoeClark

Version Selector or Launcher to run correct version of AI

Postby JoeClark » Fri Sep 08, 2017 2:34 pm

Hi,

this is just a quick idea, could you not provide a Launcher or Version Select Utility? I have several different versions of Advanced Installer installed, and I always need to make sure, that I work with the right tool, when I want to open project files. Usually I am not updating the projects to a later version, due to dependencies when creating patches. It would be nice, if i can just double click on a project, and the correct version of Advanced Installer is opened (the one, which is mentioned in the project file as current Explainer video).

I think, this would not be a difficult task :D

What do you think about that?

Regards,

Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest